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Partek® Genomics Suite® Main Dialog

Analytical spreadsheet: Central repository of data

* No limitation on number of rows or columns

* Rows represent observations of interest (experiments, samples, chips)

» Columns represent measures of the observations (variables, features, genes,)
Menu bar: Execute commands from a graphical user interface

*  When spreadsheet is empty, most of the menu items are not displayed
Tool bar: Accelerator buttons allow quick access to commonly used commands
Spreadsheet hierarchy: Open multiple datasets and see the hierarchy

» Original spreadsheet: parent

* Result spreadsheet: child

Active spreadsheet: The active spreadsheet is shown highlighted in blue, and the
spreadsheet name and associated file name are shown at the top of the dialog

Workflow: Used to guide you through a typical analysis of a specific assay
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Training Data

Data files in the project:
. Download the training dataset

. https://s3.amazonaws.com/PartekLibraryFiles/training_data/GX
_training_data.zip

. Glioma stem cells (GSC) cultured in control or differentiation media
. 12 samples with 2 treatment on two time points

. Control and Treated

. 3 and 10 days
. Affymetrix HG-U133_Plus_2 array

Day 3 Day 10

- 900| 008
- 000 000

Notes:
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Importing Data from Affymetrix® CEL Files

» Choose Gene Expression workflow

« Browse to the folder that contains the
CEL files

» Select all the default CEL files, and drag
them to the right panel

¢ Click Next

» Specify the output file name—Gene
expression data and use the default
settings, then click Import

» Customize allows you change the algoritl
parameters, and verify library files

» Partek Genomics Suite will automatically
download the Affymetrix library file

hm

5 Specify File Locations |

Please Spedify Files For:
HG-U133_Plus_2 Files

Affymetrix Library File

C:\Microarray Libraries\HGU133_Plus_2.cdf

File Up-to-date
Probeset Annotation (Optional)
C:\Microarray Libraries\HG-U133_Plus_2.na34.annot.csv File Up-to-date

Selectal | [ Download
Change...

Search and Copy...

Default Library File Falder
C:Microarray Libraries

Import Zipped Library Files

e

Notes:
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Spreadsheet Properties

Spreadsheet

» Each spreadsheet consists of two files with the same name

» Spreadsheet linked to annotation

* A * nextto the sheet implies change is not saved, ptmp is unsaved temporary file
» Saving the project will preserve the hierarchy

Marne Type Size

|| Gene expression data File 2,567 KB

!’9 Gene expression data.fmt Partek Data File 634 KB
Annotation

* To link an annotation to a spreadsheet, select: File > Properties
« If importing directly from .CEL file, resulting spreadsheet is associated with annotation
* Microarray Libraries: Stores automatically downloaded annotations files

€5 Configure Genomic Properties of 3 ==

Choose the type of genomic data

.

Location of genamic features in spreadshest

@ Marker ID in column labe!

) Marker ID in column 2. Summarized -

Choose chips and annotation files

Chip Annotation file

K HEU133_Plus_2 ~ HG-U133_Plus_2.na34.anno

File Manager | |Set Name Column | [2)

Species

Homa sapiens - Edit Genome
Notes:

H
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Add Sample Attributes

Two spreadsheets are generated:

The data spreadsheet contains the RMA value for all probesets
The QC spreadsheet contains the control probe sets

» Select the Gene expression data spreadsheet

* Choose Add attributes from an existing column

» Specify Treatment and Time on the first 2 columns respectively, and skip the rest columns

Click OK and Save the spreadsheet

* Another way to specify same attribute is to add one categorical attribute at a time

[ Partek Genomics Suite -1 (Gene expression data)
Ele £t Iansfom View Sat Fiter Took Window Custom Help

D@dX Ldl«dE LI @nwe- OO Workk

_[Current Selection ConD1-L.CELpimg

2 s 9. |10 1, 12
0075t [wssat  [wzat |11t |1255gat  [1294at

~ omn 9.2506 5018 |6 233475 28271

1 (postimportQC - Gene expresson data)

10.7%42 9.21429 5.16715 68479 2.3%603 5.350% 5,241

Please spedfy how you want to spit the column

Choose to split your sample by delimiters or fixed widths. Press the Update button to preview resuils.
~Chouse "By delmiters” f your felds are separated by certain haracters such as commas or underscores.
-Choose "By fixed widths™ if your fields are aligned with fixed widths.
© By deimiters *) By fixed width

Hyphen (-) Width specification example: 3, 5, 2
Underscore () Speafy width(s) : 1

Period (. )
[C] Other delimiters

sample Information

You ¢an speafy the column label of each atirbute by editing the label above ts respective calumn. Change the columns type using the drop down menu above each

Treatment Time. Label 3 Label 4 Label 5 B
categorical ~ categorical v skp v skp - -
con 03 1 uisP2 ==
Con D3 2 U133z CEL
con 03 3 uEP2 =) 2
con on 1 utz2 =y
con ol 2 P2 =y
° Con D10 3 U133z CEL
Tt 03 1 uEP2 @ E
Tt 03 2 utz2 =y
Tt 03 3 P2 =y il

Notes:
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QA and QC

QA/QC is an exploratory analysis, assessing the preparation of the samples and can be used
to identify outliers

QC metrics are only available when you import Affymetrix .CEL files, it checks the quality of
the chips based on control probesets

Histogram display the distribution of the samples

£ QC graphs of spreadsheet 1/1 o C ]

* QC metrics —PostimportQC

. 133 \/\J\—/“ W AFFX-r2-P1-cre-avg
* Plot sample histogram B A Epene
B AFFX-r2-Ec-bioB-avg
. . 122
* View>Box & Whiskers>Rows(response)
\/w/\_’
€ n
£
€984
€ Histogram: 1 (1) o | B [ T — N
File Edit View Window Help
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Notes:
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PCA Scatter Plot

The principal components analysis (PCA) scatter plot is another way to assess relatedness

between samples and identify outliers

» Select Principal components analysis on the workflow

Notes

- Each point in the scatter plot corresponds to a specific row in the spreadsheet

- Points that are close together in the plot are similar in the original high-dimensional

space

- Points that are far apart in the plot are dissimilar

» Click on Plot Properties (red ball), to configure color by Treatment, size by Time

» Click on Ellipsoid to put the ellipsoid on each treatment type

¢ Select mode:

left click to select; scroll mouse wheel to zoom; drag mouse wheel to rotate

right click after select a point to filter/clear filter

) Scatter Plot: sp1 (v N ===
File Edit View Window Help
Mode Bar xew T - 2|
— I
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. e
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Detect Differentially Expressed Genes

« Select Treatment and Time, Click Add Factor

* Click Add Interaction EA“"""“'S"’““‘“*“ otk

Experimental Factor(s) ANOVA Factor(s)

6. Treatment
AddFactor > | () [ ol

6. Treatment * 7. Time

* Click Contrast

< Remove Facter |[Z)

« Add contrast of

Trt vs. Con

Trt* D3 vs Con * D3 Contrast || Cross Tebs |[Z) [Advanced...
Trt * D10 vs Con * D10 Response Variable(s)

All Respanse Yariables -

. CIle OK Specify OutputFile  C:/Partek Example Data/MIH G training/ANOVAResults
_ Co) (o= Lo
* Output file: ANOVAResults o

[=}

Note: Fold change calculation is different on linear vs. log data.

=TT A &

Data is already log transformed?
Select Factor /Interaction: 6. Treatment * 7. Time - & Yes Base ’T £ No

Candidate Level(s)

Label
Con *D10
Con ®D3 Add Contrast Level >
frt =010
Trt *D03 < Remove Contrast Level
Label
Add Contrast Level >
< Remove Contrast Level
Other Statistics
I Estimate [ Frao [ Tstatistc () ¢ add Contrast | [2) | Add combinations | (2)
Contrast Mame | Factor/Interaction Status |J
Delete
[rt vs. Con 6. Treatment OK
[frt *D3 vs. Con *D3 6. Treatment * 7. Time OK
[frt *D10 vs. Con *D10 &, Treatment * 7. Time oK

i o

Notes:
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ANOVA in Partek Genomics Suite

Different Types of ANOVA

* Equal variance t-Test

+ Paired t-Test

* Repeated Measurement ANOVA
«  ANCOVA

*  Mixed Model ANOVA

¢ Correlation

Partek Genomics Suite automatically detects crossed/nested factors and automatically
performs mixed model ANOVA when a random effect is included

6. Treatment vs. 7. Time

Treatment'\ Time D10 D3 Total
Con 3 3 6
Trt 3 3 6
Total 6 (3] 12
Notes:
— 11—
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ANOVA Results

Each row is a gene with its p-value and fold change and any other statistical information. The
spreadsheet is sorted by the first p-value column.

Right click on arow header to get details on each gene
* Select HTML Report

+ Select Dot Plot

+ Select Source of Variation

» Select ANOVA Interaction Plot

¢ Select View>Volcano Plot

Right click on the ANOVA spreadsheet > Info > Comments to access the ANOVA
model details
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Create Gene List

Generate a list of genes that is showing differential expression between treated and untreated

cells.

* Click Create List on the workflow

* Click Configure to change the default fold change cutoff as 10

» Create the following 3 gene list with default settings:

Treatment vs Control

Treatment * D3 vs Control * D3

Treatment * D10 vs Control * D10

A new child spreadsheet will be generated for each gene list

* Click on Venn Diagram tab and select the three gene lists—PGS allow 5 way Venn

diagram

» Select any section in Venn diagram to generate a new gene list

) List Manager = | B | = S
List  Spreadshest Name |List Info | venn Diagram | ANOVA Streamiined |Advanced List Info| Venn Diagram |ANOVA Streamined | Advanced |
A 1(Gene expression data) Single factor: find genes that vary across all samples upon single factor Venn Diagram
8 1/1(postimportQC - Genee| | || Name Setting #Pass D (75)
C  yjanovA-way (anovares [Nl YRS, - -
) Time
17
Interaction: find genes that vary across all samples upon interaction (Z)
Name Settng #pass S
7 Treatment *Time < \r
i 1™
0 3 N
/ N
Contrast: find genes that changs betuween two categories.
Name settng =Pass / 55 \
\
© Titvs. Con Have Any Change M 8 [ \
2 Trt *Divs. Con *D1 N~ |
63 \ T 0
© Trt*D2vs. Con *D1 \
N %0
Configuraton for “Trt vs. Con” #pass: 8 \
Indlude size of the change Fold change > 10 OR Fold change < -10 g -
Indude significance of the change p-value with FOR ~<o0s (@ E (1 48) ~_~ - E (88)
'35 genes passed the speafied aitena. =
ou are about to create  list of genes that ...
Have Any Change in Trt relatie to Con with fd (stzp up) < 0.05, Fold chang > 10 or Fold change < -10
[=] {utomatically Update Venn Disgram (2) [ selected Regions | | Union.. ][ mtersect. ]
. = o7 | @ saveistas: Trevs. con [ saveimage | [ outputcolumns.. |[ Keycoumns... |
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Hierarchical Clustering

To visualize the heatmap and cluster a significant list of genes:

» Select Treatment vs Control gene list

* Choose Cluster Based on Significant mMRNAs on the workflow
» Select the Hierarchical Clustering option

* Choose the Treatment vs Control spreadsheet with default settings
+ Click OK

- - Y
) Cluster the significant genes ﬁ

Cluster genes using hierarchical dustering on the expression values using only the genes present in the selected spreadsheet.

Spreadsheet with list of significant differentially expressed genes. E‘

1/Trt_vs_Con (Trt vs. Con)

-
Expression normalization

@ Standardize - shift genes to mean of zero and scale to standard deviation of one

() Shift - shift genes to mean of zero

() None - do not adjust the values

) Hierarchical Clustering (=] 2 [

File View Window

Mouss Mode: [k J[S“Q]l{ﬂyl

Heat Map|pendrogram| Titie | Row| Calum Hierarchical Clustering

@ Data Range
= e | |
Mid | | |
vax 16772876577 [l FJ-‘IHWHF—THWH—H-,FV?E«_\H 1

High Contrast

Display Options

Show heat map

[C] Cell outline
selectoncoor [l
Orientation

@ normal

© Transpose rows and columns
Legend

(© vertical legend

@ Horizontal legend

Numeric legend width

Legend text size 16

=
Show categary legend @
a
=
Treatment @ Con m Trt

I 2 O

-1.68 0.00 1.68
) F—— » &

g slea Q

Notes:
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Hierarchical Clustering Configuration

Heatmap

* Click on the color square to change
the heatmap color

Dendrograms
* Uncheck Show dendrogram scale

» Change the width/height of
the dendrogram

* Color dendrogram

* Change dendrogram spacing

Modes: mouse over, select, zoom, and flip

Rows

Change the width of annotation

Check show label

Change color

Add new annotation

Columns

Column header or mRNA

name/gene symbol

Show dendrogram
] Show dendrogram scale

Legend Height D @

Vertical legend

Transpose rows and columns

Column Dendragram Color

@ Horizontal legend @ None

Numeric legend width D ~) By Cluster 2 =

Legend text size 16 By factor Original

Show category legend Column Dendrogram Tree Spacng
*) By rank @ By distance
Lines
Line thickness 1

Selectad line thickness 3

Width (in pixels) 10
Labels
[ Show label
Label justification
7 Left/Bottom
@ Center
*) Right/Top
Textsize 14
Text angle 0
Color blacks
Show color block
Show outiine
Gap between blocks (pct) 0
Configure colors
Ccon
Tt

Heat Map |Dendrograms | Tities | Rows | Columns | Heat Map| Dendrograms [Tities |Rows | Columns | Heat Map | Dendrograms | Titles| Rows |columns [ Heat Map | Dencrograms | Tites | Rows| Columns
Data Range Rows e s labels
vin -Le772s7697 [l [Ftxaaliien: Koy Show column lzbek!
[] show dendrogram scale @ Show gene symbols
Bd | | e D ) No labels on x-axs
wax 16772876577 [ Label justification
Row Dendrogram Color ) LeRottom
High Contrast @ None -
Display Options ~) By duster 2 - *) Right/Top
Show heat map Text size 14
[7] cell outine - By factor Original h Textangle 90
Selection color ! Row Dendrogram Tree Spacing - Max textlength 10
@ y
S — 7) By rank 8 By distance J
@ Normal ST New Annotation  ~ |Remove Amnotatio

Notes:

— 15—

Copyright © 2017 Partek Incorporated. All rights reserved.




Biological Interpretation—Pathway Enrichment

Pathway enrichment: Tests if filtered genes are overrepresented in any pathway

» Select Treated vs Control gene list spreadsheet

* Select Pathway analysis> Pathway Enrichment

* Leave all parameters as default options

» Select ANOVAResult as additional list to send to pathway

Pathway enrichment result spreadsheet:

* Right click on a row header to create gene list
— Export genes in pathway will output all the genes in that pathway from KEGG database
— Export genes in list and in pathway

» Color genes based on ANOVAResult fold change value

Notes:
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Biological Interpretation—Pathway ANOVA

Pathway ANOVA: Detect differentially expressed pathway
» Select Gene expression data spreadsheet
» Select Pathway analysis> Pathway ANOVA

» Change Restrict analysis to pathways with fewer than 100 genes to save time

Pathway ANOVA result spreadsheets:
* Analysis generates two spreadsheets: pathway level result and gene level result

* On Pathway ANOVA result spreadsheet

— Right click on a row header to draw profile and dot plot
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Advanced Analyses

Detailed tutorials and data for the following advanced analysis demos can be found at
the following location: http://www.partek.com/pgs-resources-microarray (TUTORIALS
tab):

Batch correction:

Tutorial:
http://mww.partek.com/Tutorials/microarray/Gene_Expression/Breast_Cancer/Breast_Cancer_
tutorial-GE.pdf

Data:
http://www.partek.com/Tutorials/microarray/Gene_Expression/Breast Cancer/Breast _Cancer-
GE.zip

Survival analysis:
Tutorial: http://www.partek.com/Tutorials/microarray/Survival_Analysis/Survival_Analysis.pdf

Data: http://www.partek.com/Tutorials/microarray/Survival_Analysis/Survival.zip

Integration of genomic data:

Tutorial: http://www.partek.com/Tutorials/microarray/microRNA/mMiRNA _tutorial.pdf

Data: http://www.partek.com/Tutorials/microarray/microRNA/miRNA _tutorial_data.zip

Notes:
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http://www.partek.com/pgs-resources-microarray
http://www.partek.com/Tutorials/microarray/Gene_Expression/Breast_Cancer/Breast_Cancer-GE.zip

Independent Analysis

The goal of this session is to obtain published microarray data from the Gene
Expression Omnibus (GEO) and run independent analysis using the Gene Expression
workflow. A list of goals will be provided as a point of reference for the analysis.

Sci Rep. 2015 Sep 24,5:14273. doi: 10.1028/srep14273.
Opposite Effects of M1 and M2 Macrophage Subtypes on Lung Cancer Progression.

Yuan A', Hsiao ¥J%, Chen HY?, Chen HW* Ho CC5, Chen Y¥v*, Liu YC', Hong TH5, vu 51289 Chen JJ™2, yang PCS.

+ Author information

Abstract

Macrophages in a tumor microenvironment have been characterized as M1- and M2-polarized subtypes. Here, we discovered the different
macrophages' impacts on lung cancer cell A549. The M2a/M2c subtypes promoted AS5459 invasion and xenograft tumor growth. The M1
subtype suppressed angiogenesis. M1 enhanced the sensitivity of A5459 to cisplatin and decreased the tube formation activity and cell
viability of A545 cells by inducing apoptosiz and senescence. Different macrophage subtypes regulated genes invehved in the immune
respoense, cytoskeletal remodeling, coagulation, cell adhesion, and apoptosis pathways in A549 cells, which was a pattern that correlated
with the attered behaviors of the AS549 cells. Furthermore, we found that the identified M1/M2 gene signatures were significantly correlated
with the extended owverall survival of lung cancer patients. These results suggest that M1/M2 gene expression signature may be used as a
prognostic indicator for lung cancer patients, and M1/M2 pelarization may be a target of investigation of immune-medulating therapies for
lung cancer in the future.

PMID: 23355131 PMCID: PMC4585843 DOI: 10 1038 srepi4273

[Indexed for MEDLIME]  Free PMC Article

Images from this publication. See all images [(8) Free text
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Notes:
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Independent Analysis Goals

1.Download raw CEL files from GEO

2.Extract data and import into genomics suite

3.Add sample attributes

4.Explore the data using PCA

5.ldentify differentially expressed genes between control and macrophage co-culture
6.1dentify differentially expressed genes between control and each macrophage subtype
7.Plot expression for a significant gene

8.Create lists of significant genes

9.Use a venn diagram to look at overlap between macrophage subtypes and create a list

10.Perform hierarchical clustering on a significant gene list, overlaying control and
subtype information on the plot

11.Perform GO and Pathway enrichment on a significant gene list

Optional: Attempt to replicate the results of the study following the methodology as
closely as possible (differences in analysis may lead to differences in results)

Notes:

—20 -

Copyright © 2017 Partek Incorporated. All rights reserved.



Further Training

Self-learning
Help > Check for Updates
Help > On-line tutorials

Recorded webinars available on Partek Incorporated’s YouTube page
Regional Technical Support

Email: support@partek.com
Phone: +1-314-878-2329

Notes:
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