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Partek® Genomic Suite™ Main Dialog

Analytical spreadsheet: Central repository of data

* No limitation on number of rows or columns

* Rows represent observations of interest (experiments, samples, chips)

» Columns represent measures of the observations (variables, features, genes,)
Menu bar: Execute commands from a graphical user interface

*  When spreadsheet is empty, most of the menu items are not displayed
Tool bar: Accelerator buttons allow quick access to commonly used commands
Spreadsheet hierarchy: Open multiple datasets and see the hierarchy

« Original spreadsheet: parent

* Result spreadsheet: child

Active spreadsheet: The active spreadsheet is shown highlighted in blue, and the
spreadsheet name and associated file name are shown at the top of the dialog

Workflow: Used to guide you through a typical analysis of a specific assay
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Training Data

Data files in the project:

* 12 samples with 2 treatment on two time points

« Affymtrix HG-U133_Plus_2 array

Control

Treated

Notes:

Day 3

000
000

Day 10

000
000
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Importing Data from Affymetrix® CEL Files

* Choose Gene Expression workflow

* Browse to the folder that contains the
CEL files

» Select all the default CEL files, and drag
them to the right panel

¢ Click Next

» Specify the output file name—"Gene
expression data” and use the default
settings, then click Import

* Customized allows you change the

algorithm parameters, and verify library files

* PGS will automatically download the library
files.

) Specify File Locations ==

Please Specify Files For:
HG-U133_Plus_2 Files

Affymetrix Library File

C:\Microarray Libraries\HG-U133_Plus_2.cdf

File Up-to-date

Probeset Annotation (Optiona)

C:Wicroarray Libraries\HG-U133_Plus_2.na34.annot.csv File Up-to-date

Download

Default Library File Folder

C:/Microarray Libraries
Import Zipped Library Files Search and Copy...

Notes:

) L Files to Process (7]
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Spreadsheet Properties

Spreadsheet

* Each spreadsheet consists of two files with the same name

* Spreadsheet linked to annotation

* *implies change is not saved, ptmp is unsaved temporary file

* Saving the project will presene the hierarchy

Marne Type Size
|| Gene expression data File

@ Gene expression data.fmt Partek Data File

Annotation
» To link the annotation to the spreadsheet select: File > Properties

* Microarray Libraries: Stores automatically downloaded annotations files

a : AT R
£) Configure Genomic Properties of 5 = O x e -
Choese the type of genomic data - o
Pt -
-
-
Location of genomic features in spreadsheet ’ :
@ Marker ID in column label -
") Marker ID in column 2, Summarized - ‘o
.
Choose chips and annotation fes
Chip Annotation file e o
u -
¥ HGU133 Plus_2 ~ HGAJ133_Plus_2.na34.anno -
&L :
e
File Manager | [set Name Column | (2) e
) . -
Spedes ®
Homo sapiens - Edit Genome i o~
2 -
Notes:
H

Copyright © 2013 Partek Incorporated. All rights reserved.



Add Sample Attributes

Two spreadsheets are generated:

The data spreadsheet contains the RMA value for all probesets
The QC spreadsheet contains the control probe sets

* Selectthe Gene expression data spreadsheet

* Choose Add attributes from an existing column

» Specify Treatment and Time on the first 2 columns respectively, and skip the rest columns

Click OK and Save the spreadsheet

* Another way to specify same attribute is to add one categorical attribute at a time

[ Panek Genomics Suite -1 (Gene expression datal TR—
Ele £t Iansfom View Sat Fiter Took Window Custom Help

DEEX RAk$d®E LI @Aw- OO0 Workdk
P A

1 (postimportQC - Gene expression data) |7 s 9. 1. 1.
e | 2 (10075t 10533t trat  [121at  |1255gat
0772 [9.2506 53009 (6802 23475
W2 (9214 (516715 [68AM5 2300 5989 52491
0os (92217 [s.m3 7019 2317 S5 |53

Please spedfy how you want to split the column

L

Choose to spitt your sample by delimiters or fixed widths. Press the Update button to preview resuts
~Choose "By delimiters” if your fields are separated by certain characters such as commas of underscores

- Choose "By fixed widths" if your fields are aligned with fixed widths.

(@ By delimiters ©) By fixed width
Hyphen (-) Wiidth specification example: 3, 5, 2
ferscore () Specify width(s) : 1

Period ()
[C] Other delimiters

Sample Information

8
3.

Treatment Time: Label 3 Label 4 Label 5 o
categorical ~ categorical - i - s - P -
Con D3 1 u133P2 CEL
con 03 2 vz &
con 03 3 vz @ L
7 Rows: 12 Cos: 4817w con on 1 uLsE2 e
Con D10 2 u133P2 CEL
® con oo 3 vz &
Tt 03 1 ussP2 == L4
Tt 03 2 usE2 @
Trt D3 3 u133P2 CEL in

Notes:

|
L.
3.
4.
5.
6.
7.
w-

colum

You can spedfy the column label of each atirbute by editing the label above ts respective column. Change the columi's type using the drop down menu 2bove each
olon.
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QA and QC

QA/QC is exploratory analysis, it is checking the preparation of the samples and indentify

outliers

QC metrics is only available when you import Affymetrix .cel files, it checks the quality of the

chips based on control probesets

Histogram display the distribution of the samples

QC metrics —PostimportQC

Plot sample histogram

3

View>Box & Whiskers>Rows(response)

) Histogram: <1 (v1) o | B i
File Edit View Window Help
ke BOEColor ™ 6. Treatment v
.
Q Al Rows of 1
(] 6734
6060 IJ ==
5387 I
4713 I
4040
E | N\
S 3367 >
o
& I
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2020
’ N
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Value

Notes:
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e Window
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PCA Scatter Plot

PCA scatter plot is another way to identify clustering patterns and outliers
» Select Principal components analysis on the workflow

Notes
- Each point in the scatter plot corresponds to a specific row in the spreadsheet

- Points that are close together in the plot are similar in the original high-dimensional
space

- Points that are far apart in the plot are dissimilar

* Click on Plot Properties (red ball), to configure color by Treatment, size by Time
» Click on Ellipsoid to put the ellipsoid on each treatment type
* Select mode:
» left click to select; scroll mouse wheel to zoom; drag mouse wheel to rotate

+ right click after select a point to filter/clear filter

Y caer B
Mode Bar e —

3

Selection—| h: ’
]
Zoom— ':]u
F i
e
Pan—/ ..
Rotation— ':::'_
Home— ﬁ

Notes:
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Detect Differentially Expressed Gene

« Select Treatment and Time, Click Add Factor

« Click Add Interaction 0w osprossnee ==

Experimental Factor(s) ANOVA Factor(s)

. Treatment
Add Factor > | (Z) [ 2

6. Treatment = 7. Time

¢ Click Contrast

< Remove Factor |[Z)

¢ Add contrast of

Trt vs. Con

Trt* D3 vs Con * D3 Contrast || Cross Tabs |[Z) [Advanced...
Trt * D10 vs Con * D10 Response Variable(s)

All Response Yariables -
¢ Click OK Specify Output File  C:/Partek Example Data/NIH GX training/ANOVAR esults
[ ok | [ cancel | [ appv |

* Output file: ANOVAResults Ol

Note: Fold change calculation is different on linear vs. log data.

Data is already log transformed?
Select Factor/Interaction: 6. Treatment * 7. Time - #yes Bz ,T &0

Candidate Level(s)

Label
on *D10
on *D3 Add Contrast Level >
rt *D10
Tt *D3 < Remove Conirast Level
Label
Add Contrast Level >
< Remove Contrast Level
Other Statistics
[ Estmate | Frao [ Tstatstic (2 | addContrast || [2) | Add combinations | (3]

Contrast Mame ‘ Factor/Interaction Status |J
Delete
[Trt vs. Con 6. Treatment oK

[Trt *D3 vs. Con *D3 6. Treatment * 7. Time oK
[Trt *D10 vs. Con *D10 6. Treatment = 7. Time oK

4 o

Notes:
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ANOVA in Partek Genomics Suite

Different Types of ANOVA

* Equal variance t-Test

* Paired t-Test

* Repeated Measurement ANOVA
+  ANCOVA

* Mixed Model ANOVA

¢ Correlation

Automatically detects crossed/nested factors
Automatically performs mixed model when random effect are included

6. Treatment vs. 7. Time

Treatment'\ Time D10 D3 Total
Con 3 3 6
Trt 3 3 6
Total 6 3] 12
Notes:
— 11 —_
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Result of ANOVA

Each row is a gene with its p-value and fold change and any other statistical information. The
spreadsheet is sorted by the first p-value column.

Right click on a row header to get details
* Select HML Report

* Select Dot Plot

* Select Source of Variation

* Select ANOVA Interaction Plot

* Select View>Volcano Plot

Right click on the ANOVA spreadsheet >Info > Comments to access the ANOVA
model details

= s

i

W e R A =

Notes:
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Create List

Generate a list of miRNA that is showing differential expression between brain and heart.

¢ Click Create List on the workflow

* Click Configure to change the default fold change cutoff as 10

» Create the following 3 gene list with default settings:

Treatment vs Control
Treatment * D3 vs Control * D3

Treatment * D10 vs Control * D10

A new child spreadsheet will be generated for each gene list

» Click on Venn Diagram tab to and select the three gene list—PGS allow 5 way Venn

diagram

» Select any section in venn diagram to generate a new gene list

) List Manager = | 5 o) = | D ||
st + |ustinfo | Anova steamined [advanced Venn Disgram |ANOVA Streamined | Advanced |
A 1(Gene expression data) Single factor: find genes that vary across al samples upon single factor Venn Diagram
6  1/1(postimportQC -Genee| | || Name Setting #Pass D (75)
© Treament - -
Time
17
Interaction: find genes that vary across all samples upon interaction [2)
Name Setting #pass S
Treatment = Time s
N
0 3 N
N\
Contrast: find genes that change between two categories. /
Name seting =pass / 55
® Trtvs, Con Have Any Change - £ [
Trt=D1vs, Con *D1 J[ N »
63 \ — 0
© Trt=D2vs. Con *D1 \
AN 30
Configuration for "Trt vs. Con” #Pass: 88 .
Indlude size of the change Fold change > 10 OR Fold change < -10 . 7
Indude significance of the change p-value with FOR v <005 @) E (148) ~_ F (88)
85 genes passed the speafied crteria. -l
ou are about to create alistof genes that
Have Any Change in Tr relative to Con with fer(step up) < 0.05, Fold change > 10 or Fold change < -10
| Update Vern Disgram  (3) [ Selectzd Regions | | Union.... J [ ntersect.. ]
P m— g2 T [ saveimsoe ] ["output Cabumns... | [ Key Colams. .|

Notes:
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Hierarchical Clustering

To visualize the heatmap and cluster of the significant list of gene:

* Select Treatmentvs Control gene list

* Choose Cluster Based on Significant miRNAs on the workflow

» Select the Hierarchical Clustering option

* Choose the Treatmentvs Control spreadsheet with default settings
* Click OK

- — —
f’ Cluster the significant genes g
- -
Cluster genes using hierarchical dustering on the expression values using only the genes present in the selected spreadsheet.
Spreadsheet with list of significant differentizlly expressed genes. @
1/Trt_vs_Con (Trtvs. Con) -

Expression normalization
@ Standardize - shift genes to mean of zero and scale to standard deviation of one
() Shift - shift genes to mean of zero

() None - do not adjust the values

) Hierarchical Clustering.
Fle View Window

e [
m.ﬂm}mmﬁ‘ Hierarchical Clustering

&mﬁ'ﬁﬁ ————

New Amnataton =

Width fin piee) 20
Labels
1) Show label
Label justification
LeftBatiom
@ Center
Rght/Top
Textsse 10
Textangie 0
Color bladks
1) show color blodk.
[¥] Show outine.
Gap between backs (pet] O o2
Gonligure cakrs

~E

== = | aal) %@

Notes:

(el

<
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Hierarchical Clustering Configuration

Heatmap

* Click on the color square to change

the heatmap color

Dendrograms

* Uncheck Show dendrogram scale

* Change the width/height of

the dendrogram

» Color dendrogram

* Change dendrogram spacing

Mode: mouse ower, select, zoom, and flip

Rows

* Change the width of annotation

¢ Check show label
* Change color
Add new annotation

Columns

¢ Column header or miRNA

name/gene symbol
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Notes:

Heat Map | Dendrograms | Titles | Rows |Columns.

Treatment =

Time

+ |Remove Annotatior

Mew Annotation

Width (in pixels) 20
Labels
Show label
Label justification
(@) Left/Bottom
@ Center
() Right/Top
Textsize 10
Text angle 0
Color blocks
Show color block:
Show outline
Gap between blocks (pct) 0
Configure colors
Con

Trt
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Biological Interpretation—Pathway Enrichment

Pathway enrichment: Test if lead genes are over represented in any pathway
* Select Treated vs Control gene list spreadsheet

* Select Pathway analysis> Partek Pathway> Pathway Enrichment

* Leawe all parameters as default options

» Select ANOVAResult as additional list to send to pathway

Pathway enrichment result spreadsheet:

» Right click on a row header to create gene list
— Export genes in pathway will output all the genes in that pathway from KEGG database
— Export genes in list and in pathway

» Color genes based on ANOVAResult fold change value

- - |
-.':. - - - .-.

Il:'~|l:':-|*':- I

=B

1
r

Notes: Bhheas
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Biological Interpretation—Pathway ANOVA

Pathway ANOVA: Detect differentially expressed pathway
* Select Gene expression data spreadsheet
* Select Pathway analysis> Partek Pathway> Pathway ANOVA

» Change Restrict analysis to pathways with fewer than 100 genes to sawe time

Pathway ANOVA result spreadsheets:
* Two spreadsheet— pathway level result and gene level result
* On Pathway ANOVA result spreadsheet

— Right click on a row header to draw profile and dot plot
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Filter Options

Filter samples
Interactive row filter— create subset of samples based on group information

* Click Filter>Filter Rows> Interactive Filter
* Right click on a group bar to filter include only selected group

» Left click on a group bar to toggle the filter status

- counn e - MO D
o |

Filter genes
Filter out low intensity genes

* Click Filter>Filter Column> Column Filter Manager>Filter based on Max < cutoff

) Filter Spreadsheet 1 Based on Genomics

50, S

Filter out probesets without annotation T S
Chromosome(s)
» Click Filter>Filter based on genomic location s>
» Select Annotation field > Add Constraint
16. Gene Symbel -
¥ 16, Gene Symbol is - —
Filter include genes of interest
* Click Filter>Filter Column>Filter column based on a list
@

ancel

Notes:

— 18 —

Copyright © 2013 Partek Incorporated. All rights reserved.




Output gene list for GSEA analysis

Create unique gene symbol list with sorted t-statistics of Trt*D10 vs Con*D10

* Select Gene expression data spreadsheet

» Select Detect differentially expressed genes step on the workflow

« Select Treatment and Time, Click Add Factor, then click Add Interaction

¢ Click Contrastto add: Trt* D10 vs Con * D10

¢« Make sure tocheck the T statistics button

¢ Click Add contrast thenClickOK

* Output file: ANOVAResults-GSEA

* Right click on p-value(Trt* D10 vs. Con * D10) to sort Descending

C‘ulumn # s;uhaset jin] é\lm ez Gene aana Symbol g;ane Title ;éfSEq g;ua\ueﬁream gldua\uefﬁme) gldvalueﬁrealm é;‘m(ﬁt *D10 I}E\Id-changefrr I}f;\ld-changeﬁr %&rt *D10ws

Transcript ID |ent) ent *Time) vs. Con *D10) |t * D10 vs. Con|t * D10 vs. Con|Con *D10)

*D10) *D10]
(Description)

38992 229729_at 01754 [ TMEMSE transmembrane MM_001042589 |0.950793 0.912729 0.950759 0.999976 0.999938 -1 !\lo change . -3.11819e-002
54452 48659 _at 60672 MIIP m\g\.a.ﬁﬂ;hal'vd 0.00278673 0.13946 0.00278603 0.999907 1 1 !\lnlchang;. N 0.000120175
40678 231415_at 114049 WBSCR22 k"f‘\"\?MS Beuren |N 0 1‘2']25-5‘] 0,433187 0.529872 0.433314 0.99987 0.999987 -1.00001 Trt. = DlP—d(.?wn -0,000167871
41783 232500_at 57188 RALGAPAZ Ral GTPase NFVLDEDNHE - 0.147737 0.0513168 0.147676 0.999349 0.999981 -1.00002 Trtﬂ’DIPm.\-nm -0.000194731
6555 1562352_at O'ITHUMG_‘]‘_]EI‘] PJI_;LL 0.995768 0.402719 0.99601 0.999829 0.999984 -1.00002 Trt‘* D10 du‘\\wn -0.000220559
53537 244278 _at &"I:F'I"IHUVF;G_DPDD MNULL 0.377193 0.0284717 0.377372 0.999798 0.999981 -1.00002 Trt-; Dlz)r;i;\-mn -0.000261593
50327 241069 _at ‘-‘-“—" 0.529504 0.314524 0.529275 0.999795 1.00003 1.00003 Trt"Dln-\‘J;j!vs 0.000265193
51883 242625_at 91543 RSAD2 rad\r:al . NM_080657 0.793957 0.422403 0.793643 0.999773 0.999981 -1.00002 ;rt ;Driéndown -0.000293268
135990 204534_at 7448 [[f 645832 SEBOX J/f VTN ;EEO&' NM, 0.399002 0.784391 0.398742 0.99971% 1.00002 1.00002 Trt" Dl[)-\:l;j!vs 0.000362979
41514 232251 _at 152195 NUDT16P1 ;’wd\?( ’ ) ;-jm_w-wzs [ |0.645337 0.156583 0.644896 0.999646 1.00004 1.00004 'I‘jrt ;D;.;lnup vs [0.000457128
3571 1557311 _at S 0.389896 0.176269 0.389556 0.999626 1.00003 1.00003 T 0.000434005
45545 235287 _at 0.232624 0.14951 0,232354 0.999569 1.00004 1.00004 0.00055723
5757 1561096_at 285419 LOC285419 uncharacterized NR._ /// 10.193401 0.223396 0.193145 0.999502 0.99997 -1.00003 10 down |-0.000543604
8942 1568906_at 728196 LOC728195 uac]w:a:;:h; ized| ® 0.0591978 0.997538 0.059109 0.999474 1.00002 1.00002 Trt *'DIU—\.I;J!VS 0.000680539
16880 207429 _at 5582 SLC22A2 é;|;¥aﬁga-|:i/e\' 0.560648 0.35898 0.559946 0.999392 1.00005 1.00005 ;rt *'Dri.zlnup vs [0.000788024
7569 1564294 _at - 0.119085 0.206348 0.118881 0.99935 0.999952 -1.00005 'Itrt = D’;.El‘duwn -0.000840022
12486 203028_s_at (1535 CYBA F‘.‘loc\“ ome NM_000101 0.376107 0.0988519 0.375511 0.999327 1.00007 1.00007 Trtﬁ"Dl:JHu;:nvs 0.000870332
43921 ---‘ - 0.640129 0.0618251 0.639282 0.999317 1.00006 1.00006 ;rt = D’;.E)‘up vs |0.000833042
9688 25896 INTST integrator NM_001199809 |0.434894 0.782388 0.435655 0.999226 0.939883 -1.00011 ;rt ;D’;.zln wn |-0.00100068
27540 S75A Kb 14 el o [t monEns 0 AR n nasas1a n A7ETRA n aoaias 1 AnANa 1 Annna et TR0 s [0 PRANAANG
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Output gene list for GSEA analysis - Continue

* Right click on Gene symbolcolumn> Createlistwithoccurrence counts, a new
spreadsheet isgenerated

— ChooseFile>MergeSpreadsheetSelectT(Trt* D10 vs. Con * D10) columnon
ANOVAResults-GSEA spreadsheet

— Source: ANOVAResults-GSEA; Destination: new spreadsheet
— Columnwithcommonterms: genesymbol
— Mergeselectedcolumns
* ClickOK
* Right click on T(Trt* D10 vs. Con * D10) column>Sort Ascending
» Delete all other columns except for gene symbol and t statistics columns

* Choose File > Save As Text> GSEA gene list.txt

<
) Merge Spreadsheets —t5

st

Append Rows

Source Spreadsheet

Spreadsheet Name: 1/6 (ANOVAResults-GSEA) -
Column With Common Terms: 4. Gene Symbel * ANKH

Select columns to merge
All @ Selected () List:

Destination Spreadsheet

Spreadsheet Name: 2 (ptmp18) -
Column With Common Terms: 1, Gene Symbal - ANKH
Add New Columns After: 1. Gene Symbol -
o
@
Notes:
.
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Further Training

Self-learning
+ Help > Check for Updates
+ Help > On-line tutorials

+ Recorded webinars
Regional Technical Support

+ Email: support@partek.com
+ Phone: +1-314-878-2329

Notes:
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