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Partek® Genomic Suite™ Main Dialog

Analytical spreadsheet: Central repository of data

* No limitation on number of rows or columns

* Rows represent observations of interest (experiments, samples, chips)

» Columns represent measures of the observations (variables, features, genes,)
Menu bar: Execute commands from a graphical user interface

* When spreadsheet is empty, most of the menu items are not displayed
Tool bar: Accelerator buttons allow quick access to commonly used commands
Spreadsheet hierarchy: Open multiple datasets and see the hierarchy

» Original spreadsheet: parent

» Result spreadsheet: child

Active spreadsheet: The active spreadsheet is shown highlighted in blue, and the
spreadsheet name and associated file name are shown at the top of the dialog

Workflow: Used to guide you through a typical analysis of a specific assay
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Training Data

Data files in the project:

» 12 samples with 2 treatment on two time points

o Affymtrix HG-U133_Plus_2 array

Control

Treated

Notes:

Day 3

900
000

Day 10

900
000
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Importing Data from Affymetrix® CEL Files

. B ot e e [ =
e Choose Gene Expression workflow e
Speafy Faderly) Pat contan CIL fles:
€ Trn B e i e ] [ Sowse.

» Browse to the folder that contains the
CEL files

e Select all the default CEL files, and drag
them to the right panel

e Click Next g

CEL Fles 12 Process (5]

e Specify the output file name—"Gene
expression data” and use the default
settings, then click Import

e Customized allows you change the
algorithm parameters, and verify library files

et | [ cance

e PGS will automatically download the library .

Hurlm oo
files. e e
e LT el e e R = Lo el (K]
ewRi = op [u—. Pk B Bl
s o e
B L . L IR ]
A e e e L]
o Comlem C la X U1 PRRPRE SN 14
Do mbacdiass Gaerksdemsken -
) Specify File Locations | - -
Please Spedify Files For: o Mrww= 1 Lvr ] -
HG-133_Plus_2 Files e ammeeer e e 2
Affymetrix Library File
C:Wicroarray Libraries\HG-U133_Plus_2.cdf File Up-to-date
v | [t S|
Probeset Annotation (Optional)
C:\Microarray Libraries\HG-U133_Plus_2.na34.annot.csv File Up-to-date P
[

Select All Download

Default Library File Falder

C:Microamay Libraries
ol
Notes:
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Spreadsheet Properties

Spreadsheet

» Each spreadsheet consists of two files with the same name

» Spreadsheet linked to annotation

» *implies change is not saved, ptmp is unsaved temporary file

» Saving the project will preserve the hierarchy

Mame

|| Gene expression data

@ Gene expression data.fmt

Annotation

» To link the annotation to the spreadsheet select: File > Properties

» Microarray Libraries: Stores automatically downloaded annotations files

Type
File

) Configure Genomic Properties of 5

Choose the type of genomic data

Location of genamic features in spreadshest

@ Marker ID in column label
) Marker ID in column 2. Summarized

Choose chips and annotation files
Chip

K HEU133_Plus_2

g |

~ HG-U133_Plus_2.na34.anno [

Annotation file S

Partek Data File

2,567 KB
634 KB

-
(Fie Manager ] [set hame cotum] ) i
Species by - Tty oy SR e SR P
Notes:
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Add Sample Attributes

Two spreadsheets are generated:

The data spreadsheet contains the RMA value for all probesets
The QC spreadsheet contains the control probe sets

e Select the Gene expression data spreadsheet

e Choose Add attributes from an existing column

e Specify Treatment and Time on the first 2 columns respectively, and skip the rest columns
Click OK and Save the spreadsheet

» Another way to specify same attribute is to add one categorical attribute at a time
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QA and QC

QA/QC is exploratory analysis, it is checking the preparation of the samples and indentify

outliers

QC metrics is only available when you import Affymetrix .cel files, it checks the quality of the

chips based on control probesets
Histogram display the distribution of the samples

* QC metrics —PostimportQC
e Plot sample histogram

* View>Box & Whiskers>Rows(response)

o Hatogram: €1 fe1) | = e
[ fan yew gedow Hop
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PCA Scatter Plot

PCA scatter plot is another way to identify clustering patterns and outliers
e Select Principal components analysis on the workflow

Notes
- Each point in the scatter plot corresponds to a specific row in the spreadsheet

- Points that are close together in the plot are similar in the original high-dimensional
space

- Points that are far apart in the plot are dissimilar

e Click on Plot Properties (red ball), to configure color by Treatment, size by Time
e Click on Ellipsoid to put the ellipsoid on each treatment type

» Select mode:
 left click to select; scroll mouse wheel to zoom; drag mouse wheel to rotate

 right click after select a point to filter/clear filter

Mode Bar
Selection—

[y
Zoom—— I:]\‘
-\.'\'E-:':.-\.
Pan—I[ "%
Rotation— ':::"
Home— ﬁ

Notes:
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Detect Differentially Expressed Gene

» Select Treatment and Time, Click Add Factor

* Click Add Interaction EA“""""'S"’““‘“*“ otk

Experimental Factor(s) ANOVA Factor(s)

6. Treatment
AddFactor > | () [ ol

6. Treatment * 7. Time

* Click Contrast

< Remove Facter |[Z)

* Add contrast of

Trt vs. Con

* *
Trt* D3 vs Con * D3 o) (G o) ) i
% % Response Variable(s)
Trt* D10 vs Con * D10 .
. C||Ck OK Specify Output File  C:/Partek Example Data/NIH GX training/ANOVAR esults

[ Kl[canoel][t\pply]

[=}

e Output file: ANOVAResults @ lo%

Note: Fold change calculation is different on linear vs. log data.
& oo W W ==

Data is already log transformed?
Select Factor /Interaction: 6. Treatment * 7. Time - & Yes Base ’T £ No

Candidate Level(s)

Label
on *D10
on = D3 Add Contrast Level >
Tt =010
't =03 < Remove Contrast Level
Label
Add Contrast Level >
< Remove Contrast Level
Other Statistics
[ Estimate [ Frato | Tstatitc () ¢ add Contrast | [2) | Add combinations | (2)

Contrast Name [ Factor/Interaction Status |J

[Trt vs. Con 6. Treatment oK
[Trt * D3 vs. Con *D3 6. Treatment * 7. Time oK
[frt D10 vs. Con *D10 &, Treatment * 7, Time oK

i o

Notes:
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ANOVA in Partek Genomics Suite

Different Types of ANOVA

e Equal variance t-Test

+ Paired t-Test

* Repeated Measurement ANOVA
* ANCOVA

* Mixed Model ANOVA

» Correlation

Automatically detects crossed/nested factors
Automatically performs mixed model when random effect are included

6. Treatment vs. 7. Time

Treatment'\ Time D10 D3 Total

Con

Trt

[ =

]

Total

Notes:

—-11 -

Copyright © 2013 Partek Incorporated. All rights reserved.



Result of ANOVA

Each row is a gene with its p-value and fold change and any other statistical information. The
spreadsheet is sorted by the first p-value column.

Right click on a row header to get details

e Select HML Report

+ Select Dot Plot

» Select Source of Variation

» Select ANOVA Interaction Plot

+ Select View>Volcano Plot

Right click on the ANOVA spreadsheet > Info > Comments to access the ANOVA
model details

e ]

Notes:
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Create List

Generate a list of miRNA that is showing differential expression between brain and heart.

* Click Create List on the workflow
e Click Configure to change the default fold change cutoff as 10
» Create the following 3 gene list with default settings:

+ Treatment vs Control

+ Treatment * D3 vs Control * D3

+ Treatment * D10 vs Control * D10

A new child spreadsheet will be generated for each gene list

» Click on Venn Diagram tab to and select the three gene list—PGS allow 5 way Venn
diagram

» Select any section in venn diagram to generate a new gene list

£ List Manager | i) |
Lt | Seciadhrtient F PRSP S ey — - Liet Enfin| Yere Exagram |ansoua Senemmbned | Advanced
A 1[Gene expresson data) Srghe foctor: frd v ot Venn Diagram
8 1 {postimport)C -Genee| | || rame Srttry . D (75)
© 1NN RCIVARE: s
Time:
17
o &)
Hame Sating e
Treatment * Tme
o 3
et ¥
Name settng # Pass 55
¢ Trive.Con Have Anvy Change * -
Tt "D v, Son "1 . Y
63 \ o
Trt*02vs. Con"D1 \
30
Configuriton for Trt vs, Con” #Pses 8
| Incdude sze of the change Fold sharge » 10 (OfL Fold change < -30
Ik, cance of the ¢ - ith PQ - <O 7] 2
Ej—— the dunge F——— o0s 3 E (148) F (88)
=
wat..
Have Anvy Change in Trt relative 3o Con with S (step up) < 0,05, Fold change > 10 o Fold thange < -1
| ) [Butomatiealy Update Venn Disgram|  (5) | Selected Regers | Unie,... Inbersect...
T | ) savemstam Trive. Con r— Create Contpure... Sovelmage | | Oufput Coksms... Key Colmns,..
ase Ucse
| @
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Hierarchical Clustering

To visualize the heatmap and cluster of the significant list of gene:

¢ Select Treatment vs Control gene list

¢ Choose Cluster Based on Significant miRNAs on the workflow
¢ Select the Hierarchical Clustering option

¢ Choose the Treatment vs Control spreadsheet with default settings

* Click OK
- — —
ﬁ Cluster the significant genes ﬂ
- e—— -
Cluster genes using hierarchical dustering on the expression values using only the genes present in the selected spreadsheet.
Spreadsheet with list of significant differentially expressed genes. E‘
1/Trt_vs_Con (Trt vs. Con) -

Expression normalization
@ Standardize - shift genes to mean of zero and scale to standard deviation of one
() Shift - shift genes to mean of zero

(21 Mone - do not adjust the values

Heararchical Clustering

Notes:
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Hierarchical Clustering Configuration

Heatmap

e Click on the color square to change
the heatmap color

Dendrograms
e Uncheck Show dendrogram scale

» Change the width/height of
the dendrogram

e Color dendrogram

» Change dendrogram spacing

Mode: mouse over, select, zoom, and flip

Rows

Change the width of annotation

* Check show label
e Change color

Add new annotation
Columns

Column header or miRNA

name/gene symbol
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ouse moce: [ 23] [ (€7
Hent Map | Dercleagrams | THies| Rows | Columns
i et ———

Time

Mew Annotation | Remove Annotatior|
width (in pixels) 20
Labels
#| Show label
Labe! justfication
LeftiiBottiom
) Center
Right/Tap
Textsize 10
Text angle O
Color blodks
+| Show color blodk
+| Show cutine
Gap between blodks (pct) O
Configure colors
con I
e [l

mak b |Dwrerograes Thm [Szwn Colaee
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Biological Interpretation—Pathway Enrichment

Pathway enrichment: Test if lead genes are over represented in any pathway
e Select Treated vs Control gene list spreadsheet

e Select Pathway analysis> Partek Pathway> Pathway Enrichment

» Leave all parameters as default options

e Select ANOVAResult as additional list to send to pathway

Pathway enrichment result spreadsheet:

» Right click on a row header to create gene list
— Export genes in pathway will output all the genes in that pathway from KEGG database
— Export genes in list and in pathway

» Color genes based on ANOVAResult fold change value

=B

. ..
|' = — e
Notes: S
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Biological Interpretation—Pathway ANOVA

Pathway ANOVA: Detect differentially expressed pathway
» Select Gene expression data spreadsheet
e Select Pathway analysis> Partek Pathway> Pathway ANOVA

» Change Restrict analysis to pathways with fewer than 100 genes to save time

Pathway ANOVA result spreadsheets:
e Two spreadsheet— pathway level result and gene level result
e On Pathway ANOVA result spreadsheet

— Right click on a row header to draw profile and dot plot

o o
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Filter Options

Filter samples
Interactive row filter— create subset of samples based on group information

» Click Filter>Filter Rows> Interactive Filter
» Right click on a group bar to filter include only selected group

» Leftclick on a group bar to toggle the filter status

- oo R - 1apiO b
‘ﬂ_

Filter genes
Filter out low intensity genes

» Click Filter>Filter Column> Column Filter Manager>Filter based on Max < cutoff

€ Fier Spreadchest 1 Bused onGancerics e
Filter out probesets without annotation e

Chromencmels]

» Click Filter>Filter based on genomic location s W s -

» Select Annotation field > Add Constraint

Arrntatorn
16. Gere: Syl R —
¥ 16, Gene Symbal

Filter include genes of interest

* Click Filter>Filter Column>Filter column based on a list

Notes:
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Output gene list for GSEA analysis

Create unique gene symbol list with sorted t-statistics of Trt*D10 vs Con*D10

» Select Gene expression data spreadsheet

» Select Detect differentially expressed genes step on the workflow

» Select Treatment and Time, Click Add Factor, then click Add Interaction
* Click Contrast to add: Trt * D10 vs Con * D10

» Make sure to check the T statistics button
* Click Add contrast then Click OK
e Output file: ANOVAResults-GSEA

» Right click on p-value(Trt * D10 vs. Con * D10) to sort Descending,

1 2 3. 4. 5 6. 7 8. 9. 11, 12, 13. 14,
Column # Probeset ID Entrez Gene  |Gene Symbol |Gene Title RefSeq p-value(Treatm |p-value{Time) |p-value(Treatm Ratio{Trt * D10 |Fold-Change(Tr| Fold-Change(Tr | T(Trt *D10 vs
TranscriptID |ent) ent * Time) ws, Con *D10) |t *D10 vs. Con|t * D10 vs. Con|Con *D10)
*D10) *D10)
(Description)
38992 229729 _at 51754 [ TMEMSE u'ansr_'nembl ane [NM_001042589|0.950793 0.912729 0.950759 0.999975 0.999993 -1 !VO change N -3.11819e-00%
54452 48659 _at 60572 MIIP _mig\lah'cl:and 0.00278673  |0.13946 0.00278609 0.999907 1 1 !Vulchang; ‘ 0.000120175
406578 231415_at 114049 WBSCR22 '."a'\lhalms Beuren [N 0.433187 0.529872 0.433314 0.99987 0,999987 -1.00001 : ¥ -0.000167871
4763 232500_at 57136 RALGAPAZ Ral GTPase NM; 0.147737 0.0513163 0.147676 0.999843 0.999981 -1.00002 -0.000194731
5555 1562352 _at OTTHUMGOO00 T-IL;LL f. MULL 0.995758 0.402719 0.99601 0.999829 0.999934 -1.00002 10 -0.000220599
53537 244278 _at ED"I':I'L:U’I’;G'J_ 00 (MULL fff NULL 0.377193 0.0284717 0.377372 0.999798 0,999981 -1.00002 Trt:DIP down |-0.000261593
50327 241069 _at S 0.529504 0.314524 0.529275 0.999795 1.00003 1.00003 Trt;‘Dl[]—l‘.l;:I.vs 0.000265193
51883 242625 _at 91543 RSAD2 |'ad\sa| . NM_080557 0.793957 0.422403 0.793649 0.999773 0.999931 -1.00002 ;rt = Dri.'EJndown -0.000293268
13990 204534_at 7448 [[/ 645832 SEBOX | N I;EEO?{I MM 0,399002 0,784391 0.398742 0.999719 1.00002 1.00002 Trt‘;‘DIOFI‘.I;:InvS 0.000352979
41514 232251 _at 152195 NUDT16P1 |:udi?< ) NM_ 19428 0.645337 0.156583 0.644896 0.999646 1.00004 1.00004 "Frt “D;.E]!up ws |0.000457128
3571 1557311 at T 0.38989% 0.170269 0.389556 0.999626 1.00003 1.00003 ;rt ‘.Dri.glnup vs |0.000434005
45545 236287 _at 0.232624 0.14951 0.232354 0.999569 1.00004 100004 ;rt "D;.EJAUD vs |0.00055723
5767 1561096 _at 285419 LOC285419 uncharacterizedNR_02710 0.193401 0.223396 0.193145 0.999502 0.99997 -1.00003 "Frt = D’;.E]‘down -0.000643604
3342 1568906_at 728196 LOC728196 L;c];a‘;;c‘t‘;wzed ;i:;_l]*] 780 0.0591978 0.997538 0.059109 0.999474 1.00002 1.00002 Trt.;‘Dl[]rl‘.l;:lnvs 0.000630539
16880 207429 _at 0582 SLC22A2 %;ﬂfe\ga‘;l‘lrel /i |0.560648 0.35898 0.559946 0.999392 1.00005 1.00005 ;rt ‘.Dri.glnup ws |0.000785024
7569 1564294 _at - 0.119095 0,206348 0.118881 0.99935 0,999952 -1.00005 ;rt = Driglndown -0.000840022
12436 203028_s_at |1535 CYBA IE‘Hﬂthl ﬂ.mF NM_000101 0.376107 0.038851% 0.375511 0.999327 1.00007 1.00007 - P 0.000870332
43921 234663 _at o 0.640129 0.0618251 0.639282 0.999317 1.00006 1.00005 0.000883042
9688 1570173 _at 25896 INTS7 integrator NM_001199809 | 0.434894 0.782388 0.435655 0.999226 0,999358 -1.00011 ;rt ;DIO down |-0.00100068
784N IRITT at 575aE KIHI 14 lenlrl'\‘Jil«a Famil r‘\;u n9NENS N RTTRRA N Nasas1a n R7ATRA n aaaian 1.AnnNa 1 AnANG 'rn;m‘n—.‘.:—:.m 1 An1nanng
Notes:
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Output gene list for GSEA analysis - Continue

» Right click on Gene symbol column > Create list with occurrence counts, a new
spreadsheet is generated

e Choose File>Merge Spreadsheet

— Select T(Trt * D10 vs. Con * D10) column on ANOVAResults-GSEA spreadsheet
— Source: ANOVAResults-GSEA; Destination: new spreadsheet

— Column with common terms: gene symbol

— Merge selected columns

¢ Click OK

» Right click on T(Trt * D10 vs. Con * D10) column >Sort Ascending

» Delete all other columns except for gene symbol and t statistics columns

e Choose File > Save As Text> GSEA gene list.txt

#) Merge Spreadsheets S

Append Rows

Source Spreadsheet
Spreadsheet Mame: 15 (ANOVAResults-GSEA) -
Column With Comman Terms: 4. Gene Symbol - ANKH

Select columns to merge
Al @ 5 di () List:

Destination Spreadsheet

Spreadsheet Name: 2 {ptmp18) -
Column With Common Terms: 1. Gene Symbol - AMKH
Add Mew Columns After: 1. Gene Symbal -
QK ] | Cancel
@
k.
Notes:
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Further Training

Self-learning
« Help > Check for Updates
« Help > On-line tutorials

- Recorded webinars
Regional Technical Support

- Email: support@partek.com
« Phone: +1-314-878-2329

Notes:
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