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Partek® Genomic Suite™ Main Dialog

Analytical spreadsheet: Central repository of data

* No limitation on number of rows or columns

* Rows represent observations of interest (experiments, samples, chips)

» Columns represent measures of the observations (variables, features, genes,)
Menu bar: Execute commands from a graphical user interface

*  When spreadsheet is empty, most of the menu items are not displayed
Tool bar: Accelerator buttons allow quick access to commonly used commands
Spreadsheet hierarchy: Open multiple datasets and see the hierarchy

» Original spreadsheet: parent

* Result spreadsheet: child

Active spreadsheet: The active spreadsheet is shown highlighted in blue, and the
spreadsheet name and associated file name are shown at the top of the dialog

Workflow: Used to guide you through a typical analysis of a specific assay

1 Partek Genomics Suite - 1 (RMA ) =8 X
Eile Edit Iransform View Stat Filter Tools Window Custom Help
Workflows [Gene Expression

Analysis X -/Gene Expression X

RoHB =4 Q7 | 0 * impon

Import Samples

= 1(RMA)* Current Selection Down Syndrome-Astrocyte-748-Male-1-U133A.CEL A Add Sample Attributes

1 (ANOVAResults-REML) 3. 4 S 6. 8. 9.
ename 1007_s_at 1053_at ( View Sample Information

Type Tissue Subject Gender
1 A Down Syndrome Astrocyte 748 Male 10.2934 5.21408 ¢
Choose Sample ID Column
¢ ' QAIQC
s
2. A Down Syndrome Astrocyte 1478 Female 07/02/02 10.5145 5.81907 ¢ Plot PCA Scatter Plot
2 Plot Sample Box & Whiskers Chart
Plot Sample Histogram
3 A Down Syndrome Cerebelum 1218 Female 12/17/02 9.93234 5.254 ¢ = -
eCere i < Analysis
i Detect Differentially Expressed Genes
4 A Down Syndrome Cerebellum 1389 Male 12/17/02 9.91115 5.29298 { Plot Sources of Variation
! Create Gene List
(
‘ ' Visualization
5. A Down Syndrome Cerebellum 1478 Female 12/17/02 10.023 5.32463 f
Cere i Cluster Based on Significant Genes
f Plot Chromosome View
‘
6. A Down Syndrome Cerebrum 847 Female 05/23/02 9.93037 5.30983 ¢ " Biological Interpretation
Gene Set Analysis
' Pathway Analysis
7 A Down Syndrome Cerebrum 1218 Female 05/23/02 9.61995 5.34307 ¢ 2
C > Genomic Integration
1218-Fe! > MicroRNA Integration
Rows: 25 Columns: 22290 ¢ 5 v

Notes:
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Training Data

Data files in the project:
. Download the training dataset

. https://s3.amazonaws.com/PartekLibraryFiles/training_data/GX
_training_data.zip

. Glioma stem cells (GSC) cultured in control or differentiation media
. 12 samples with 2 treatment on two time points

. Control and Treated

. 3 and 10 days
. Affymetrix HG-U133_Plus_2 array

Day 3 Day 10

- 900| 008
- 000 000

Notes:
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Importing Data from Affymetrix® CEL Files

» Choose Gene Expression workflow

* Click on Import Samples and select Import
from Affymetrix CEL Files option

[C: Partek Example DataMcroaray EX PGS iraring dota Browse. .

« Browse to the folder that contains the e
CEL files

« Select all the default CEL files, and add them
to the right panel

Q00

Add Fie(s) >
* Click Next e
» Specify the output file name—"Gene
expression data” and use the default
settings, then click Import
* Customized allows you change the L
algorithm parameters, and verify library files
* PGS will automatically download the library
files. yrm——— x
Hgorithm | Qutputs
e e P o
9 Specify File Locations X e Py S e Pt Ll L Eiere Peom e
Please Specify Files For: Nonalizion coniguation
HG-U133_Plus_2 Files Pre-bacground Adjstment: (1] adjust for GC Content
Affymetrix Library File ] Achhust for probe secuence
[c:Wicroarray Libraries\HGU133_Plus_2.cdf Browse.., ||| File Up-to-date ”“”’“’:::“”_ Cmmdgamcnakn @ Rusdgondamdn G sdgud corcs
Probeset Annotation (Optional) i =
[c:Wicroarray Libraries\HG-U133_Plus_2.na36.annot.csv Browse... File Up-to-date :::“ﬁ:’; -
Select All Download x
Default Library File Folder
C:Microarray Libraries Change...
Import Zipped Library Files Search and Copy
[0 Cancel
Notes:
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Spreadsheet Properties

Analysis tab: contains tabular format of the data

* Eachrow is a sample

« Each column is a probe set ID with RMA normalized intensity value

« Annotation of the probe set is linked, to add/edit annotation, choose File>Properties
— Gene symbol field is required for biological interpretation
— Species information is required for biological interpretation

) Configure Genomic Properties of 1 ¥
Choose the type of genomic data

be————————— 33

C 2

Location of genomic features in spreadsheet

[] Gene symbol instead of Marker ID
% Feature in column label

" Feature in column 2. Chip Type

Annotation column with gene symbols or microRNA names

setCoumn: )

Choose chips/references and annotation files
ChipReference Annotation file

X |HGU133 Plus_2 v | [HG-U133_Plus_2.na36.annot| Browse... Download

Species and Genome Build

Homo sapiens v hg19

Advanced... concd | [ ox ]

Notes:
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Add Sample Attributes

Select Add Sample Attributes on the workflow

* Choose Add attributes from an existing column

» Specify Treatment and Time on the first 2 columns respectively, and skip the rest columns
* Click OK and Save the spreadsheet

* Another way to specify same attribute is to add one categorical attribute at a time

Select View Sample Information

* Click on each categorical column to view the histogram of the subgroups

Choose Sample ID Column: default is the file name, unique ID of each sample

) sample Information Creation '3 £ sample Information Editor For Spreadsheet 1

u S Chip Type reat e, Scan Dste

Choose t skt ners or foved widths, Press the o
Choase "By delmiters” f your fiekis are separated by certain characters such as commas or underscures,

- Choase By fued widths” f your Relds are sigred with fived vidths.

(®) By deleiters. O By fived wadth
EdHyphen () Width spedfication examgle: 3,5, 2
E Underscare () Saecfy wdths) : [1
renod(.)
[ Other debeiters
e
Sampie formation
ok, Crarge =
ey
= e Toa> et s Category: Treatment (Total Categories: 2 Total Samples: 12)
tegoca oo “Jee oo oo
cn ] : v @
cn o v =
an o 3 v =
an on . vz =
e 2 Vw2 @
o o > v @
™ o : visw2 =
™ o 2 vw2 =
™ o s vaw2 =
[ || cme
Notes:
H
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QA/QC - PCA Scatter Plot

PCA scatter plot is one way to identify clustering patterns and outliers

* Go to the QA/QC setion of the workflow > Plot PCA Scatter Plot

Notes

Each point in the scatter plot corresponds to a specific row in the spreadsheet

Points that are close together in the plot are similar in the original high-dimensional
space

- Points that are far apart in the plot are dissimilar

Click on Plot Properties to configure color by Treatment, size by Time

Click on Ellipsoid to put the ellipsoid on each treatment type
+ Select mode:

left click to select; scroll mouse wheel to zoom; drag mouse wheel to rotate

* right click after select a point to filter/clear filter

Y} |
§
il

PCA Mapping (58 2%)

1 I-H il
Q :"iy‘ B g i

DX R Yrdbd 1
¥

Notes:
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QA/QC - Histogram and Box plot

» Select Plot Sample Box & Whiskers Chart
— Each box is a sample
— Line inside the box is the median (2" guartile)
— Box represent the first and third quartiles
— Whiskers represent 10t percentile and 90the percentile by default, can be configured

* Select Plot sample histogram

Each line is a sample

X-axis is the range of the values

Default 20 bins on X-axis, can be configured from Plot Properties

13011
93

1 T e \

8548

~

Freauency

3316

85 ————

18
Con_D3_1_U133P2.CEL>on_D10_1_U133P2 CELTrt_D3_1_U133P2.CEL Trt_D10_1_U133P2 CEL 14 46 79 111 144
Filename Valie ment
Notes:
:
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Detect Differentially Expressed Genes

« Select Treatment and Time, Click Add Factor
* Click Add Interaction

#2) ANOVA of Spreadsheet 1 X
. Experimental Factor (s) ANOVA Factor(s)
» Click Contrast " Treatment 5. Treatment
. Time O 4. Time
3. Treatment = 4. Time
* Add contrast of Addntzracton > | €
Trt VS. Con < Remove Factor e
Trt* D3 VS Con * D3 Save Model... Load Model... Contrasts... Cross Tabs o Advanced...
* * [ specify Output File .C:IPartekExamdeData/Mln’narrayE)( PGS training data/ANOVAResults ] Browse...
Trt * D10 vs Con * D10
. ot | [ oo
* Click OK
*  Output file: ANOVAResults
Note: Fold change calculation is different on linear vs. log data.
F‘ Configure of Spreadsheet 1 X
Select Factor/Interaction: {3. Treatment * 4. Time v (Ea!:: a:;:::y ‘._.Dg mns{m:e:;
Candidate Level(s) e
Con *D10
$T"DE:3 Add Contrast Level >
T:t *D3 < Remove Contrast Level
Label

Add Contrast Level >
< Remove Contrast Level

Other Statistics
I~ estmate [~ Fratio I~ Tstatistic () [

€ Add combinatons )

Contrast Name ‘ Factor/Interaction Status Jﬂ Delete
[Trt vs. Con 3. Treatment OK
[Trt =D3 vs. Con D3 3, Treatment * 4. Time oK
[rt *D10 vs. Con *D10 3. Treatment * 4. Time OK
=]
Kl I
OK Cancel
Notes:
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ANOVA in Partek Genomics Suite

Different Types of ANOVA

* Equal variance t-Test

+ Paired t-Test

* Repeated Measurement ANOVA
«  ANCOVA

*  Mixed Model ANOVA

¢ Correlation

Automatically detects crossed/nested factors
Automatically performs mixed model when random effect are included

6. Treatment vs. 7. Time

Treatment'\ Time D10 D3 Total
Con 3 3 6
Trt 3 3 6
Total 6 3] 12
Notes:
—11 -
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Result of ANOVA

Each row is a gene with its p-value and fold change and any other statistical information. The
spreadsheet is sorted by the first p-value column.

Right click on arow header to get details
* Select HML Report el
» Select Dot Plot

» Select Source of Variation

« Select ANOVA Interaction Plot

¢ Select View>Volcano Plot

a2

23814 0321473 001N

Right click on the ANOVA spreadsheet > Info > Comments to access the ANOVA
model details

Sources of Vanation ANKH inorganic pyrophosphate transport regulator

1
11 o009
, Treatment
00 - Con
oTrt
102
s
c
- z
& = 03
2 7
850 ——
. t 84
| : i
£ 15 jmm 000000
Con Trt
Factors
syetasin biing protein  (amiey) ;
ot
iz ———
110°1
110
n
o
o
a4
o
s
3
o
E = ™ot
2 == - ot
oo o 256 64 16 4 NC L] 1% b4 %6
Tiow Treatment | + Con = 11l Fokd-Change(Trt 35 Con)
Notes:
H
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Create List

Generate a list of miRNA that is showing differential expression between brain and heart.

* Click Create List on the workflow
» Click Configure to change the default fold change cutoff as 10
» Create the following 3 gene list with default settings:

+ Treatment vs Control

+ Treatment * D3 vs Control * D3

* Treatment * D10 vs Control * D10

A new child spreadsheet will be generated for each gene list

* Click on Venn Diagram tab to and select the three gene list—PGS allow 5 way Venn
diagram

» Select any section in venn diagram to generate a new gene list

0 List anager x

Listnfo Venn Diagram ANOVA Stresmiimed Advanced Uistnfo. Venn Disgram ANOVA Streamined Advanced

Venn Diagram
C(75)

) Treatment € 1/T1..03.vs.Con .03 |
® 0 /T 010 Con* D
£ 1/Trt s Con (Trt v
Interaction: find genes that vary across ol samples upan nteraction ()

= Setirg Py

) Trestment * Trme

0 3
Contrast: find genes that change between twa categones.
Name setg ram 55
v Ay Change ] . {
63 0
) Trt*D10vs. Con *DI0
30
Configuaton for Tt "D3 vs. Con = D" russ: 75
[ tnchadesize of the change Foid change >0 |0 Fold change <[10
A Inchude sigrificance of the change [p-vakue with FOR <pos @ D (148) E(88)
75 gees aasees =]
vave relativ to Con = D3 i (e uo) < 0.05, Fokd change > 10or Fold cha
poe <-10 ] Automatcaly Updste vern Dagra ) | Selected Regors rion. Intersect.
frowae, Creare Confgure < ; Seve Inage Outut Cohams. Yey Cobmrs.
e Cose

Notes:
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Hierarchical Clustering

To visualize the heatmap and cluster of the significant list of gene:
» Select Treatment vs Control gene list

Choose Cluster Based on Significant Genes on the workflow
» Select the Hierarchical Clustering option

Choose the Treatment vs Control spreadsheet with default settings
+ Click OK

-
f” Cluster the significant genes g
- — -

Cluster genes using hierarchical dustering on the expression values using only the genes present in the selected spreadsheet.
Spreadsheet with list of significant differentially expressed genes.

@

-

1/Trt_vs_Con (Trt vs. Con)
Expression normalization

@) Standardize - shift genes to mean of zero and scale to standard deviation of one
(©) Shift - shift genes to mean of zero

() Mone - do not adjust the values

flp Hierarchical Clustesing
Ele New Window

S O
vt e o

@l ’—‘%
e e

Hierarchical Clustering

New Amnataton =

Width (i pixsle) 20

Labels

1] show label

Label justification
LefyBotiom

@ Center
Reht/Top.

Textsze 10

Textangie 0

Color blacks

1] Show color black.

7] Shaw outine

Gap between bladks (pct) 0 2

Configure colors

wE

o) [ aet ] 1

Notes:

(el

<
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Hierarchical Clustering Configuration

Heatmap Rows

* Click on the color square to change * Change the width of annotation

the heatmap color « Check show label

» Change the orientation . Change color

Dendrograms « Add new annotation

» Change the width/height of
Columns

the dendrogram

. Color dendrogram * Label with column header or gene symbol

Save/Load: save or load configuration settings

Mode: mouse over, select, zoom, and flip

Notes:
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Biological Interpretation—Pathway Enrichment

Pathway enrichment: Test if lead genes are over represented in any pathway
» Select Treated vs Control gene list spreadsheet

» Select Pathway analysis> Partek Pathway> Pathway Enrichment

* Leave all parameters as default options

» Select ANOVAResult as additional list to send to pathway

Pathway enrichment result spreadsheet:

* Right click on a row header to create gene list
— Export genes in pathway will output all the genes in that pathway from KEGG database
— Export genes in list and in pathway

» Color genes based on ANOVAResult fold change value

Pl

+

T g
.- Jrieriren
.- —e,
B -
Notes:
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Biological Interpretation—Pathway ANOVA

Pathway ANOVA: Detect differentially expressed pathway
» Select Gene expression data spreadsheet
* Select Pathway analysis> Partek Pathway> Pathway ANOVA

» Change Restrict analysis to pathways with fewer than 50 genes to save time

Pathway ANOVA result spreadsheets:
* Two spreadsheet— pathway level result and gene level result
* On Pathway ANOVA result spreadsheet

— Right click on a row header to draw profile and dot plot

Mismatch repair Mismatch repair
125 .73 L 1
AA o0
o0
aan”
A B
a8 vy ™ |
a AT 758 Treatment| [Time
“A A L] Con D10
a m " _ o Trt .03
a | 1} L] =
3 a [TLLN | g
3 A [ 1] g
g - A ug Laaw 5 74
= A \:-
] ..’. Ll =
ha
44 = 729
]
at °
,_ " eoeo
MSHG POLD3 PCLD1 RFC3 SSBP1 714 ee

Con (i

Notes:
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Filter Options

Filter samples
Interactive row filter— create subset of samples based on group information

* Click Filter>Filter Rows> Interactive Filter
* Right click on a group bar to filter include only selected group

» Left click on a group bar to toggle the filter status
Column|3. Treatment v 4Pl
= | |

Filter genes
Filter out low intensity genes
» Click Filter>Filter Column> Column Filter Manager>Filter based on Max < cutoff

) Finer Based on Genomic Location/Annotation (Spreadsheet 1)

) Fiter Incude ® Fites Exclude ) Creste List

Filter out probesets without annotation e

« Click Filter>Filter based on annotation v o

» Select Annotation field > Add Constraint — -

* Filter Exclude if Gene Symbol is --- T )

Filter include genes of interest

» Click Filter>Filter Column>Filter column based on a list =

Notes:
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Advanced Analyses

Detailed tutorials and data for the following advanced analysis demos can be found at
the following location: http://www.partek.com/pgs-resources-microarray (TUTORIALS
tab):

Batch correction:

Tutorial:
http://mww.partek.com/Tutorials/microarray/Gene_Expression/Breast_Cancer/Breast_Cancer_
tutorial-GE.pdf

Data:
http://www.partek.com/Tutorials/microarray/Gene_Expression/Breast Cancer/Breast _Cancer-
GE.zip

Survival analysis:
Tutorial: http://www.partek.com/Tutorials/microarray/Survival_Analysis/Survival_Analysis.pdf

Data: http://www.partek.com/Tutorials/microarray/Survival_Analysis/Survival.zip

Integration of genomic data:

Tutorial: http://www.partek.com/Tutorials/microarray/microRNA/mMiRNA _tutorial.pdf

Data: http://www.partek.com/Tutorials/microarray/microRNA/miRNA _tutorial_data.zip

Notes:
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http://www.partek.com/pgs-resources-microarray
http://www.partek.com/Tutorials/microarray/Gene_Expression/Breast_Cancer/Breast_Cancer-GE.zip

Independent Analysis

The goal of this session is to obtain published microarray data from the Gene
Expression Omnibus (GEO) and run independent analysis using the Gene Expression
workflow. A list of goals will be provided as a point of reference for the analysis.

Sci Rep. 2015 Sep 24,5:14273. doi: 10,1038/ srep 14273,

Opposite Effects of M1 and M2 Macrophage Subtypes on Lung Cancer Progression.

Yuan A, Hsiso ¥J%, Chen HY?, Chen HW*, Ho CC% Chen vv*, Liu ¥, Hong TH®, vu 5128910 chen 1M1 vang PCS.

+ Author information

Abstract

Macroephages in a tumor microenvironment have been characterized as M1- and M2-polarized subtypes. Here, we discovered the different
macrophages’ impacts on lung cancer cell AS45. The M2a/M2c subtypes promoted AS549 invasion and xenograft tumer growth. The M1
subtype suppressed angicgenesis. M1 enhanced the sensitivity of A545 to cisplatin and decreased the tube formation activity and cell
viability of AS49 cells by inducing apoptosiz and senescence. Different macrophage subtypes regulated genes involved in the immune
response, cytoskeletal remodeling, coagulation, cell adhesion, and apoptosis pathways in 4549 cells, which was a pattern that correlated
with the atered behaviors of the A54% cells. Furthermore, we found that the identified M1/M2 gene signatures were significantty correlated
with the extended overall survival of lung cancer patients. These results suggest that M1/M2 gene expression signature may be used as a
prognostic indicator for lung cancer patients, and M1/M2 polarization may be a target of investigation of immune-modulating therapies for
lung cancer in the future.

PMID: 23

PMCID: PMCAERERAT DOl 101028/ srepi4272

[Indesced for MEDLINE]  Free PMC Article

Images from this publication. See all images (8) Free text

lll “ il i ':j;l- ‘:‘- — = — ;:.-...\_:,__,_.__
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Notes:

—20-

Copyright © 2017 Partek Incorporated. All rights reserved.




Independent Analysis Goals

1.Download raw CEL files from GEO

2.Extract data and import into genomics suite

3.Add sample attributes

4.Explore the data using PCA

5.ldentify differentially expressed genes between control and macrophage co-culture
6.1dentify differentially expressed genes between control and each macrophage subtype
7.Plot expression for a significant gene

8.Create lists of significant genes

9.Use a venn diagram to look at overlap between macrophage subtypes and create a list

10.Perform hierarchical clustering on a significant gene list, overlaying control and
subtype information on the plot

11.Perform GO and Pathway enrichment on a significant gene list

Optional: Attempt to replicate the results of the study following the methodology as
closely as possible (differences in analysis may lead to differences in results)

Notes:
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Further Training

Self-learning
Help > Check for Updates
Help > On-line tutorials

Recorded webinars
Regional Technical Support

Email: support@partek.com
Phone: +1-314-878-2329

Notes:
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